Lambdasonde V6

Lambdasonde V6

Beitragvon Thomas W » Di 10. Jan 2023, 19:12

Hallo zusammen...
Ich finde nicht das Richtige....
Wo befindet sich die Lambdasonde beim 626 GE V6 ?
Lambdawert bei 1,122 ....könnte ja die fast 27 Jahre alte Sonde sein .

Gruß an alle und danke schon mal für die Antwort....
Thomas W
 
Beiträge: 36
Registriert: Sa 5. Jan 2019, 18:54
Modell: Mazda 626 V6 2,5 Bj.1996
Postleitzahl: 45966
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Kampfkuchen » Di 10. Jan 2023, 23:54

Hi,

die befindet sich am Hosenrohr, das ist das Verbindungsrohr der beiden Krümmer.

Bild
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 3495
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Mazda RX-7 SA » Mi 11. Jan 2023, 12:33

Thomas W hat geschrieben:Lambdawert bei 1,122 ....könnte ja die fast 27 Jahre alte Sonde sein .


Wurde ja schon beantwortet, nur der vollständigkeit halber: Der V6 hat 2 Stk. davon. Je eine pro Bank. Die vordere ist ziemlich gut erreichbar, auch ohne Bühne. Die hintere etwas schwieriger, besser von unten erreichbar.
Benutzeravatar
Mazda RX-7 SA
 
Beiträge: 1136
Registriert: Mi 9. Mai 2018, 11:44
Wohnort: Wörthersee
Modell: RX-7 '81; X6 V6; X9 FL
Land: Oesterreich

Re: Lambdasonde V6

Beitragvon Thomas W » Mi 11. Jan 2023, 18:23

Hallo
Ich danke euch ....das war es was ich gesucht und nicht gefunden habe .

Grüß aus Gladbeck
Thomas
Thomas W
 
Beiträge: 36
Registriert: Sa 5. Jan 2019, 18:54
Modell: Mazda 626 V6 2,5 Bj.1996
Postleitzahl: 45966
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Thomas W » Mo 16. Jan 2023, 13:27

So da is er schon wieder....
2 Lambdasonden ....gut .....kann das, das 2 verschiedene verbaut sind oder werden müßen
und das die 125 Euro das Stück kosten ?

Grüße aus Gladbeck
Thomas
Thomas W
 
Beiträge: 36
Registriert: Sa 5. Jan 2019, 18:54
Modell: Mazda 626 V6 2,5 Bj.1996
Postleitzahl: 45966
Land: Deutschland

Re: Lambdasonde V6

Beitragvon commander_keen » Mo 16. Jan 2023, 13:41

Da beide Sonden vor dem KAT sind, würde ich erwarten, dass sie gleich sind. Aber das kann zur Sicherheit noch jemand mit V6 bestätigen.

Wenn du in der Lage bist, den Stecker u.U. selbst dran zu basteln, kannst du Marken-Sonden Bosch, NGK oder Delphi usw. im freien Handel für 35-50 Euro kaufen:
https://www.daparto.de/Lambdasonde/Mazd ... sort=price
Bild - "A lot of people couldn't tell you what a 626 looks like, but when they see it they think it looks smart."
Benutzeravatar
commander_keen
Moderator
 
Beiträge: 4915
Registriert: Di 10. Jan 2006, 18:18
Wohnort: bei Stuttgart
Modell: Bj.96 - 16V - FLH
Postleitzahl: 71254
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Kampfkuchen » Mo 16. Jan 2023, 14:32

Lambdasonden sind beide gleich, ich glaube bei Mazda unterscheidet sich nur die Kabellänge (wenn überhaupt).

Ich hab Bosch gekauft, da war ein Adapterkit dabei mit dem das Kabel der alten Lambdasonde mit einfachem Werkzeug an die neue Lambda bekommt. Funktioniert 1a.

Der Adapter ist allerdings recht groß, man könnte auch Schrumpfschlauch drüber und es verlöten, ist weniger klobig, aber das Kit kann man eben mit einer Zange montieren und ist auch wasserdicht.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 3495
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Mazda RX-7 SA » Mo 16. Jan 2023, 19:40

Thomas W hat geschrieben:2 Lambdasonden ....gut .....kann das, das 2 verschiedene verbaut sind oder werden müßen


Die Sonden selbst sind sicher gleich. Allerdings beinhaltet die Sonde ja auch Kabel und Stecker. Daher haben die Sonden zu 99% zwei verschiedene Teile-Nrn.

Es gibt bei Lambdasonden aus dem Zubehör zwei generelle Unterscheidungen:
Variante A: Die Sonden sind 1:1 Plug&Play, da sie den richtigen Stecker und die richtige Kabellänge haben (wie die Originalen eben)
Variante B: Die Sonden sind universal, d.h. nur die Sonde selbst ist "richtig". Es wird ein Stecker-Satz (bestehend aus Stecker, Kupplung und Kontakte) mitgeliefert, welche man an das Kabel der Originalen montiert.

Variante A ist praktischer, aber nicht für alle Sonden verfügbar. Und wenn ja, meist etwas teurer.
Dafür hat man bei Variante B erstens etwas mehr Arbeit und zweites eine weitere Steckverbindung der Kabel zwischen Sonde und ECU. Halte ich persönlich beides nicht für optimal. Würde immer zu Variante A greifen, wenn verfügbar.

Kampfkuchen beschreibt Variante B.
Benutzeravatar
Mazda RX-7 SA
 
Beiträge: 1136
Registriert: Mi 9. Mai 2018, 11:44
Wohnort: Wörthersee
Modell: RX-7 '81; X6 V6; X9 FL
Land: Oesterreich

Re: Lambdasonde V6

Beitragvon jwbehrendt » Do 19. Jan 2023, 14:54

Dann gibt es noch die Variante C, bei der nur die Universal-Sonde mit Crimp-Verbindern & Schutzschlauch geliefert wird. Der Steckverbinder der alten Sonde wird wiederverwendet.
Diese Variante ist meist die preiswerteste.
Es wird Wagen geben, die von keinem Tier gezogen werden und mit unglaublicher Gewalt daherfahren.
Leonardo Da Vinci (1452 - 1519)
jwbehrendt
 
Beiträge: 260
Registriert: Fr 4. Sep 2020, 15:58
Postleitzahl: 55442
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Thomas W » Fr 3. Feb 2023, 20:22

Hallo zusammen....
Das mit den Sonden hab ich erst mal zur Seite gestellt....
Abgasanlage ist auf Undichtigkeiten geprüft worden , alles ok. Ist auch erst 2,5 Jahre alt.
Wie ich mitbekommen habe gibt es wegen der Werte unendlich viele Möglichkeiten.
Kann das Ganze mit leichter Undichtigkeit der Ventildeckeldichtungen zusammen hängen ?

" Lambda Wert bei 2800 Umdrehungen bei 1,122 , soll 0,97-1,03 "

Grüße aus Gladbeck
Thomas
Thomas W
 
Beiträge: 36
Registriert: Sa 5. Jan 2019, 18:54
Modell: Mazda 626 V6 2,5 Bj.1996
Postleitzahl: 45966
Land: Deutschland

Re: Lambdasonde V6

Beitragvon jwbehrendt » Fr 3. Feb 2023, 22:04

Das Phänomen ist bei den V6-Motoren bekannt, 'ne Ursache hat m.W. wohl noch keiner ausgemacht, mal von abzuarbeitenden Fehlermeldungen abgesehen.
Defekter ZR-Spanner, fehlende Öldeckel-Dichtung, defektes PV-Ventil spielen merkwürdigerweise keine Rolle in diesem Zusammenhang.
Was bisher am Sichersten hilft; alle Prüfstellen in der näheren Umgebung abklappern, bis der Test bestanden ist.
Bei mir hat's bei der 3. funktioniert.
Die fMH sind auch keine große Hilfe mehr, da die Tester nur zur besonderen Verwendung aus der Versenkung geholt werden & das damit dann arbeitende Personal mittlerweile deutlich jünger ist als die Autos.
Es wird Wagen geben, die von keinem Tier gezogen werden und mit unglaublicher Gewalt daherfahren.
Leonardo Da Vinci (1452 - 1519)
jwbehrendt
 
Beiträge: 260
Registriert: Fr 4. Sep 2020, 15:58
Postleitzahl: 55442
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Mazda RX-7 SA » Sa 4. Feb 2023, 11:47

Thomas W hat geschrieben:Hallo zusammen....
Das mit den Sonden hab ich erst mal zur Seite gestellt....
Abgasanlage ist auf Undichtigkeiten geprüft worden , alles ok. Ist auch erst 2,5 Jahre alt.
Wie ich mitbekommen habe gibt es wegen der Werte unendlich viele Möglichkeiten.
Kann das Ganze mit leichter Undichtigkeit der Ventildeckeldichtungen zusammen hängen ?

" Lambda Wert bei 2800 Umdrehungen bei 1,122 , soll 0,97-1,03 "

Grüße aus Gladbeck
Thomas



Daraus schließe ich der Start dieses Threads kommt von einer nicht bestandenen AU?
Nachdem die Lambdasonden auch verschleißen, macht es schon Sinn diese auch zu tauschen.
Benutzeravatar
Mazda RX-7 SA
 
Beiträge: 1136
Registriert: Mi 9. Mai 2018, 11:44
Wohnort: Wörthersee
Modell: RX-7 '81; X6 V6; X9 FL
Land: Oesterreich

Re: Lambdasonde V6

Beitragvon Kampfkuchen » Sa 4. Feb 2023, 16:42

Dein Lambdawert ist >1, also zu mageres Gemisch.

Bedeutet: Zu viel Luft. Heißt im Umkehrschluss zu wenig Benzin.

Mögliche Ursachen können also deshalb sein:
    - Defekte/Verschlissene Lambdasonden
    - Falscher Wert des LMM. Entweder LMM defekt oder
    - Undichtigkeit hinter Drosselklappe und damit Falschluft
    - Defekter Ansauglufttemperatursensor
    - Zu wenig Benzindruck, dadurch zu wenig Volumen beim Einspritzen, da Einspritzzeiten ein Limit haben
    - Verstopfte Einspritzdüsen

Defekte/Verschlissene Lambdasonde
Führt logischerweise zu einem anderen Lambdawert als tatsächlich vorhanden. MSG denkt Lambdawert super, aber Lambdawert kacka.
Kann man nur bedingt testen. Es sind Sprunglambdasonden, d.h. sie müssen zwischen zwei Spannungen hin und herwechseln. Sie kennt nur größer oder kleiner Lambda = 1, die das MSG regelt also so, dass die Lambdasonde konstant hin und herwechselt.
Ich glaube MEN im Diagnosestecker gab den Wert der Lambda aus, aber sicher bin ich mir nicht. Muss halt konstant blinken. Man kann auch die Spannung der Lambda mit einem Oszi messen. Um wirklich zu prüfen ob sie aber verschlissen ist, müsstest du genau wissen, dass jetzt gerade >1 und <1 ist, sonst weißt du nur, dass sie noch springen kann. Und das erkennt das MSG auch und wirft einen Fehler aus.
Aber wie gesagt, kein Fehler heißt hier nicht in Ordnung. Das kann halt auch bedeuten, dass die Sonde jetzt bei Lambda = 1,1 springt.

Falschluft
Wie aber schon mehrfach von mir empfohlen würde ich mal nach Stellen suchen an denen er eventuell Nebenluft zieht. Das kann nämlich auch erklären, warum der Kaltlauf und Warmlauf so scheiße waren.
Eine falsche Einstellung der Leerlaufluftschraube oder des Luftstellers kann natürlich auch die Ursache sein.

Am sichersten findest du heraus ob du Nebenluft ziehst in dem du ein nicht brennbares Gas hernimmst und damit den Ansaugtrakt abgehst. Da nicht jeder mal eben CO2 o.ä. zur Hand hat, kann man auch Bremsenreiniger nehmen, sollte sich aber im Klaren sein, dass das Zeug sehr brennbar ist und schnell zu Problemen führen kann (also sehr vorsichtig und nicht zu viel sprühen).
Es gibt aber auch andere Sprays speziell für diesen Test. Die sind meist aber völlig überteuert, da kann man dann auch gleich nach Co2 o.ä. schauen.

Wenn du sprühst und die Drehzahl sich verändert hast du ein Problem mit Nebenluft.

Und ja, auch die Ventildeckeldichtungen können hier ein Problem werden (müssen dann aber schon deutlich undicht sein). Die Kurbelgehäuseentlüftung geht direkt in den Ansaugtrakt HINTER die Drosselklappe. Ist dein Motor undicht kann dies also dazu führen, dass der Motor Falschluft zieht. Die Kurbelgehäuseentlüftung hat nur ein Rückschlagventil, damit Überdruck aus dem Kurbelgehäuse Richtung Ansaugtrakt gehen kann, aber nicht umgekehrt.
Wenn du den Öleinfüllstutzen oder den Ölpeilstab rausziehst sollte sich schon die Drehzahl des Motors verändern.

LMM defekt
Den LMM zu checken kann aber auch nicht verkehrt sein. Meldet der weniger Luft als tatsächlich kommt, dann ist das natürlich ein Problem.

Ansauglufttemperatursensor
Sind die Werte aus diesen Sensoren falsch, läuft der Motor auch auf einer falschen Kennlinie. Da der Sauerstoffgehalt auch von der Lufttemperatur und damit ihrer Dichte abhängt, kann hier eine völlig falsche Regelung die Folge sein. Das heißt nicht, dass hier auch ein Fehler gespeichert sein muss. Das passiert NUR, wenn der Sensor einen deutlich zu geringen oder hohen Widerstand hat. Hat er aber einfach einen Offset von zb 30°C und das MSG ermittelt eine Ansauglufttemperatur von 35°C obwohl wir gerade 5°C haben, haben wir 10% !! Dichteunterschied. Das heißt, das MSG geht von 10% weniger Sauerstoff in der Luft aus, als tatsächlich vorhanden und spritzt entsprechend weniger ein -> zu mageres Gemisch.
Ein Fehler wäre hier für das MSG aber nicht erkennbar.

Zu geringer Benzindruck
Ist leider nur schwer zu prüfen ohne richtige Messmittel. Aber zu wenig Benzindruck hätte natürlich eine zu geringe eingespritzte Menge zur Folge.

Verstopfte Einspritzdüsen

Eine extrem undankbare Prüfung
https://mazda626ge.de/viewtopic.php?f=11&t=6440
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 3495
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Thomas W » Mi 15. Mär 2023, 19:47

Hi
Also ich sags mal so ...
Es gibt immer unendlich viele Möglichkeiten woran das mit den Abgaswerten liegen kann....
Aber es war die Dichtung der Ansaugbrücke...
Ventildeckel Dichtung must so oder so mal gemacht werden, dabei sind auch die anderen Dichtungen auf dem Weg dort hin gewechselt worden .
Und....
Alles ok... 25ger Plakette und glücklich........... aber Arm

Gruß an alle aus
V6 Gladbeck
Thomas W
 
Beiträge: 36
Registriert: Sa 5. Jan 2019, 18:54
Modell: Mazda 626 V6 2,5 Bj.1996
Postleitzahl: 45966
Land: Deutschland

Re: Lambdasonde V6

Beitragvon Kampfkuchen » Mi 15. Mär 2023, 20:04

Thomas W hat geschrieben:Alles ok... 25ger Plakette und glücklich........... aber Arm


Meine 20 HU/NU Berichte der letzten 8 Jahre sagen "oooooh" :lol:

Das mit der Ansaugbrücke ist aber ein guter Hinweis. Ich glaube meine ist nicht ganz dicht, aber auch nicht wirklich undicht.
BildBild
Benutzeravatar
Kampfkuchen
 
Beiträge: 3495
Registriert: Do 8. Aug 2013, 16:22
Wohnort: Berlin
Modell: '93 626 GE 24V 2.5i
Postleitzahl: 12105
Land: Deutschland


Zurück zu Auspuffanlage

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste